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Data Analysis

We will use DAVE Mslice to plan for experiments,

visualize and analyze the data.

Steps:

Start DAVE. Use Mslice for experiment planning.
Load and plot constant E data.

Load data and plot H vs E dispersion slice.
Figure out J and overplot the dispersion curve.
Plot T vs hw/kgT at g=n(H=0.5).

Fit to the scaling function.

o T hw p(x) =
X (q :T[,(l)) :?Im [pz <47TkBT>] F(%—UC)




'CENTER FOR HIGH RE.

NIST

DAVE Mslice

) Untitled - Data Analysis and Visualization Environment

== M

DAVE->File->Preferences: set data and working directory

DAVE->Data Reduction->NCNR->MACS Reduction (Mslice)
Mslice->Option->View Intensity As->S(Q,omega)
Mslice->Option->Viewing Axis->Allow Extra Viewing Axis->Temperature

—-Mislice for MACS —

File Data Input/CQuput Data Reduction Analysis Planning Tools Misc Tools Help
=& MNCMR 3 DCS Reduction (Mslice)
Data Browser | Vigualization Browse b ' RS
—_— 18IS 4 NSE Reduction
-4 Data ;
L 3 MACS Reduction (Mslice)
HFBS 3
TAS 3

X

Parameters
Select a visualization [BARPLOT
e
X
VERTICES
Y ERROR

Parameters types of the BARPLOT visualization

X ERROR -

“indicates a required parameter

Visualization Task: @ New ) Modify

©) Add

@ I:\macs

2014024
2014044
201405\
201407
201409\
2014114
2015014
2015034
2015054

Unit Cell Lattice Parameters
afh) 10 bk 10 el
af) 90 By 90 7

Viewing Axes:
-

ul 1 o 0 H
u2 0 1 o K

Slice | Cut Volume | Detector Trejectd
x [H.0.0) - | from:
y |lK0 - | from:

File Parameter Background Mask | Option | Window Help

Instrument Geometry

View Intensity As

Binning Method

Monitor Count

Absorption Correction

Viewing Axis

Folding Type

Show Powder Line

Elastic Peak Paosition Adjustment
Empty Can Subtraction Tolerance Method
Allow Voronoi Diagram

Plot Window Background Color
Plot Window Default Size

User Macro...

Dark Angle Correction...

Show Dark Angle Trajectory

E-Dependent Detector Efficiency Correction
Hide Error Bar

View Spurion Caused by Detector

1

QOrthogonal
v | Arbitrary
Allow Extra Viewing Axis »
Temperature Choice (Sample) 13
o

_T ® - | thick
intensity range

smoathing level 1

to:

to:

to: color  table

shading [Gouraud = | RAINBOW -

v Temerature
Magnetic Field
Specify

MNone




'CENTER FOR HIGH
A e NSt

Experiment Planning

« Enter the lattice parameters and crystal orientation:

a=6. 683, b=5.142, c=11.
u=(1 0 0), v=(0 1 0).

732,

O_:B:Y:QO’

Or load one data file to preload the lattice parameters, then clear the data.
« Click Calculate Projections button without any data files for experiment
planning. Plot detector trajectory H vs K.

B --Mslice for MACS -- — O *
File Parameter Background Mask Option Window Help
2 Input: *
Drive: |C:\ :| @ P
Single Crystal
& Ci\Use fixed EF fmeV): [ glerty
Automatic
aldscan_p5meV_72 . =
adscan_pbmeV_72 S (=l Intensity (counts)
adscan_pbmeV_72
adscan_pbmeV_72 Eto (meV):
adscan_pbmeV_72
adscan_pbmeV_72 E step {meV):
alscan_p5meV_72 | Load Data Add Data
3 5meV_72 .
23scan_pimev 73 Kaneytrom: [ | Clear Data
Unit Cel Lattice Par Kidney to: [ 1]
& |6.683 Kidney step: w [0 z |0
a{®) |90 vy 1 z 0
Optimize kidney step: | Yes w
<- AJ offset angle (A3=A3+dA3)
Viewing Axes: A3 from:
=P
uz2 |0 Al step: Caleulate Projections
Slice  Cut \;.' Leave kidney range blank for full allowable kidney range.
. The equivalent optimized kidney step might be slightly |
x [H.0.00 :| different from the target step.
Use UL and LL for the upper and lower kidney limit, - -
¥ [0.£0] :| and CN for the mean kidney center position at each energy. :I FLiTEERATE
Mane :| For example: ul-5, I1+5, cn-4. Oplot Trajectories
Kidney offset =-1°
Ei=Ef+E should be in the range of [2.35, 16] meV.
Clear Cancel oK

] Trajectory: Ef=2.35 meV, Detector=SPEC, E=0 meV — O *

File Edit Options Keep Make Current Help

Ef=2.35 meV, Detector=SPEC, E=0 meV

10_|"""I"""‘I"""'I"""‘I"_
05 F

00F

[0.K,0]

05 F

10 B

15 [
£l

Constant E map.
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Experiment Planning

Plot H vs E trajectory.

Trajectory: Ef=2.35 meV, Detector=5PEC

File Parameter

Backgrd

oo B ]
C:iUsers giuym

LT_fpx17722.ng0
LT fpx17723.ng0
LT _fpx17724ng0
LT_fpx17725.ng0
LT _fpx17726.ng0
LT _fpx 17727 ngl
LT_fpx17728ng0
LT _fpx17729.ng0
LT fpx17730.ng0

Unit Cell Lattice Parameters:

alh) [6583 | beAy
o) B

Viewing Axes:
a" b*
ul 1 0
"] 1
Slice  Cut Volume DI

x [H.0.00
y  |EimeV)
None

File Edit

E (meV)

2.5

2.0

1.5

1.0

0.5

0.0

Options

Keep Make Current Help

Ef=2.35 meV, Detector=SPEC

0.0 05 10 15

— O ®
D input: X
fied EF {meV): Single Crystal
E from {meV): tic v
(counts)
Eta (meV): 7
c
Kidney from: l:l Data | Add Data
Clear Data
o ] L
Koy ste: b e ]
Optimize kidney step: |Yes w | 1 | vz D
A3 from: st angle (A3=Ad=dAd)
-
Ad step:
D Calculate Projections
Leave kidney range blank for full allowable kidney range.
The equivalent optimized kidney step might be slighthy
different from the tanget step.
Use UL and LL for the upper and lower kidney limit,
and CM forthe mean kidney center position at each energy. Plot Trajectories
For example: ul-5, ll+5, cn-4.
Kidney offset = -1° Oplot Trajectories

Ei=Ef+E should be in the range of [2.35, 16] meV.

[Cear | [Cancel | [oK]

Trajectory: Ef=2.35 meV, Detector=5PEC

File Edit

E (meV)

2.5

2.0

1.5

1.0

0.5

0.0

Options

Keep Make Current Help

Ef=2.35 meV, Detector=SPEC

10 05

0.0
[H.0.0)

05
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Data Files

To remotely access NCNR data files, enable the NCNR ftp directory in

mslice menu Option->Allow NCNR Ftp Server.
For windows computer, the ftp directory is ftp://ncnr.nist.gov
In the drive list. For Mac computers, the ftp directory is in the NCNR_ftp

directory in the root directory.

Or download the files from the ftp site to your computer and view them
locally. You can use the tool in the mslice menu File->File Tools->Copy
Files from NCNR FTP Server to download the files.

File list:

Constant-E A3 scan files:
macs/201706/20170619/data
a3scan_pomeV_72239-72249

Dispersion data files:
macs/201304/20130425/data/

Low-T: (LT )fpx17722-fpx17879
High-T: (HT )fpx18314-fpx18397
Empty can: (EC )fpx18023-fpx18100

D Copy MACS files from NCNR ftp server
File

NCMR ftp server

Drive: | ftp://menrnist gov

L

[# |fpubf’ncnrdatafmacs,-’2[}1?DE,-’ZD‘I?[

a
f

LoD LoD n oo
flt i ol
Ono0o000060 00

i

an_p5meV_72239ngl
an_p5meV_72240ng0
an_pbmeV_72241ngld
an_pbmeV_72242 ngl
an_p5meV_72243 ngl
an_p5meV_72244 ngl
an_p5meV_72245ng0
an_pbmeV_72246 ngd
an_pbmeV_72247 ngl
an_p5meV_72248 ngl
an_p5meV_72249ngl
pr 722
fpu72251.ngl
fpx 72252 ngD
fpx 72253 ngl
fpx 72254 ngD
fpu72255.ng0
fpu 72256.ng0

50.ngl

-~

local save directory

O

*

Drive

: [CA ~

@] |C:'-.Users'-qiu:.'m'-.Documents'-.Yiming'-—

P
flt o ol
GoO00000000

an_p5meV_72239 ngl
an_p5meV_72240 ngl
an_pbmeV_72241.ngd
an_pbmeV_72242 ngd
an_p5meV_72243 ngl
an_p5meV_72244 ngl
an_p5meV_72245 ngl
an_pbmeV_72246 ngd
an_pbmeV_72247 ngl
an_p5meV_72248 ngl
an_p5meV_72249 ngl



ftp://ncnr.nist.gov/

Q@H RNS—>
Load Data

« Choose the data files in the file list panel. Right click to view file info.
Press Load Data button to load data. Press Add Data button to append
data.

« For background files, choose them in the file list, then in the background
menu, click Load Empty Can File(s).

F2 --Mslice for MACS - - o x

File Parameter Background Mask Option Window Help Constant_E A3 Scan fiIeS:

oo - — macs/201706/20170619/data

B.] |C:'-.Users'-qiuwn'-.Documents'-.‘ﬁming'-.work'-.SL

Menitor Court Automatic (3ed] ~
s i e A3scan_p5SmeV_72239-72249
adscan_pbmeV_72240.ng0 Intensity Label Intensity (counts/mon=3e4) - -
adscan_pbmeV_72241.ng0

eV_72242ngl Title Label 5™
alscan_p5meV_72243ngl

Legend Label
adscan_pbmeV_72244 ng0 e ©

alscan_pSmeV_72245ng0 Load Data Add Data T H H .

cisn eV 72480 B e Dispersion data files:

Unit Cell Latfce Parameters: _ Crystal Crientation: maCS/201304/20130425/d ata/
athy [671633] beay [5112 | ey [11732 1 0 uz

o B peo o] o B 3 my: Low-T: LT fpx17722-17879
vewgnes High-T: HT_fpx18314-18397
T O e I — Empty can: EC_fpx18023-18100

Slice  Cut Volume Detector Trajectory  Calculator

x [H.0.00 ~ | from: t step 0.035
¥ [0.K.0] ~ | from: to: step 0.035
E {meV) ~ | thick t
intensity range 0 to: |30 color table
smoathing level 0 shading | Flat ~ | CB-Spectral ~

Fit Plot Slice Oplot Slice Surf Slice
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* Right click on the file selector to sort the files by file name.

E --Mslice for MACS -- - O X
File Parameter Background Mask Option Window Help

Drive: | C:\ ~
Sample Type Single Crystal
@] |C:\Usem\qim\Documents\‘(iming\work\SL e : B
Monitor Count Automatic (3ed) i
Intensity Label Intensity (man=3e4)
Title Label 5%
Comment
Legend Label
Meonitor
: Load Data Add Data
e\ Duration
a3scan_p5me ] PTAICnly Clear Data
| = Energy
Unit Cell Lattice Kidney Angle Crystal Orientation:
a(y 5716 Sample Position L ! w |0 uz 0
) IE Temperature we |0 wo |1 vz [0
Magnetic Field dA3 |0 <- A3 offset angle (A3=A3+dA3)
Viewing A:es:‘ Filter and Collimator
a
ul 1 PTAl/Betal/Beta2/dmbt b ato
F BAH/VBAY
uz (0 e Y 0 auto Calculate Projections
L —— Flip/Error Column
Slice  Cut Starting Time culator
x [H.0C Histogram Data to: step 0.035
y  |Efme Specify a Field... to: step 0.1
oK. Select File Range > to:
T Sort Files by File Name : 3
TENSty Tange T to: |16 color table
smoothing level 0 shading | Flat ~ | CB-Spectral ~
Fit Plot Slice Oplot Slice Surf Slice

« Disable the monitor lambda/2 correction in the menu Option->
Monitor Count->Apply Monitor Lambda/2 Correction.

« Set zero intensity error bar to 1 in the menu Option->Binning Method->
Zero Intensity Error->User Specify.



Plot Constant-E Slice

« Load a3 scan files a3scan_p5meV_72239-72249.
« Make sure ul=(1,0,0) and u2=(0,1,0). Press Calculate Projections button.
* Inthe slice panel, choose [H,0,0] as x axis, step 0.035, and [0,K,0] as

y axis, step 0.035. Press Plot Slice button to plot the H vs K contour plot.
« Keep the plot window.

E --Mslice for MACS -- - O X
File Parameter Background Mask Option Window Help

Sample Type Single Crystal
iuym*Documents™ Yiming wwork \Su
Monitor Court Automatic (Ied) w 2 slice: »
Intensity Label Intensi rts/mon=3e4] . . . .
=Y nsfy (Gourts/mon=3=4) File Edit Options Keep Make Current Help
Title Label 5%
Legend Label
Load Data Add Data
] PTAICnly Clear Data
Unit Cell Lattice Parameters: Crystal Orientation: —
a() |671633| b(A) |5.112 c(dy (11732 ux 1 w |0 wuz |0 E
37 ]
@i (30 Bi=y (30 %) (90 we |0 v |1 vz |0 1I=I
_ [=]
A3 [0 | <A3offset ange (A3-A3+dA3) 2
Viewing Axes: =) E
a" b* c” Label Fold Center  Direction }CL c
w1 0 0 H o o auto oS é
u2 [0 1 0 K J |o auto Calculate Projections ;
Slice  Cut Volume Detector Trajectory  Calculator g
JF]
x [H.0.01 ~ | from: to: step 0.035 E
¥ [0.K.01 ~ | from: to: step 0.035
E (meV) ~ | thick to:
intensity range 0 to: |30 color table
smoothing level 0 shading | Flat ~ | CB-Spectral ~
Fit Plot Slice Oplot Slice Surf Slice
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Plot H vs E dispersion Slice

 Load low-T (17722-17879 ) and high-T (18314-18397) data files.
Load empty can files (18023-18100) as background.

* Increase the empty can subtraction tolerance in the menu Parameter->
Change Empty Can Subtraction Tolerance Value to 0.015 for energy,
0.15 for kidney, and 0.1 for A3.

* Inthe slice panel, choose [H,0,0] as x axis, step 0.035, and E as y axis,

step 0.1. Specify the temperature range. Press Plot Slice button to plot
the H vs E contour plot. 2 st - S o«

o Keep the plot WlndOW. Flleve.Par.amater Background Mask Option Window Help

Sample Type Single Crystal

E WUsers\giuym\Documents . Yiming work \S5L

Monitor Count Automatic (3ed) w
[= Slice: Thleg3 K — O b4 Intensity Label Intensity (mon=3e4)
i i . Tile Label  |5"
File Edit Options Keep Make Current Help
Legend Label
Load Data Add Data
T=3 K
- v [ PTAIOny Clear Data
F Crystal Crientation
a(h) |6683 b(A) (5142 c(h) (11732 w |1 w [0 uz (0
a(’) |90 By |90 7y |90 w |0 w1 vz |0
— da3 |0 < A3 offset angle (A3=A3+dA3)
g Wiewing Ao
ErIJ a b* & Label Fold
g ul |1 0 (] H O o auto
é u2 |0 1 1] K 0 |o auto Calculate Projections
'%“ Slice  Cut Volume 4D Detector Trajectory  Calculator
E X [H.0.0] ~ | from to: step 0.035
= y |EmeV) ~ | from t step 01
[0.K.0] ~ | thick to:
T(K) ~ | thick to: |3
intensity range 0 to: |16 color table
05 1.0 15 smoothing level 0 shading | Flat ~ | CB-Spectral ~

(H.0,0]

Fit Plot Slice QOplot Slice Surf Slice




@HR - Plot & Fit Cut

« Make a cut along E, with [H,0,0] thickness range of [0.745,0.755] and
T<3 K. x range starts from 0.79, step 0.1.

» Keep the plot window.

» Press Fit button in the Cut panel to fit the data. Use Muller Ansatz equ. as

the user function (in one line, or use the restore expression to load the

equation file equ_MullerAnsatz.eq. initial p[0]=3, p[1]=0.9):

p[0]*rmd_heaviside (x=!pi/2*p[1]) *rmd_heaviside (!pi*p[1]*sqrt (2) /2-x)

/sqrt (abs (x"2-0. 25% (1pi*p[1]) "2))

Load pre-generated resolution data (eresl _Opl5meV.txt) from

Resolution->Load ASCII Res File->Load 3-col ascii resolution function.

R®n ; - -
[ cut: _ O w I3 PAN: Peak Analysis o x
File Data Resolution Plot Options Hot Keys Print Help
nnnnnnnnnn . Y:QDOOOP
1

File Edit Options Keep Make Current Help

1
gl [H.0,0)=[0.745,0.755), T<3 K i : z
i . Modfy fit parameters Tl uare:
Clear curent curves 3
Clear all curves
=~ 6 _ Remove selected curve A4l !
=t ; =
@ F 5 B
rl? Curve selecton
g T HEr
E 4+ a Fi ol groups
= = i
-2 | VY NN (N g 0
3
Q
]
£
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PHYSICAL REVIEW B VOLUME 24, NUMBER 3

Quantum spin dynamics of the antiferromagnetic linear chain
in zero and nonzero magnetic field

Gerhard Miiller and Harry Thomas
Institut fiir Physik der Universitdt Basel, CH-4056 Basel, Switzerland

Hans Beck
Institut de Physique de I'Universite de Neuchatel, CH-2000 Neuchdtel, Switzerland

Jill C. Bonner
Department of Physics, University of Rhode Island. Kingston. Rhode Island 02881
(Received 19 August 1980)

Applying the sum rules (1.38), (1.42), and (1.45)
to our analytic expression (1.16) for the dynamic
correlation function of the HB AF

S.(q, w) = 4 ®lw — = J sing

mz_L,n. zsmq)uz 2

O|wJ sm' ] —ml (1.48)

where ®(x) is the step function.

1 AUGUST 1981



« Add a line to the plot from Edit->Add Line :

p=[2.79,0.9439] & eresl|=0.15 y = gauss_smooth (p[0]*rmd_heaviside (x—
lpi/2*%p[1])*rmd_heaviside (!pi*p[1]*sqrt (2) /2-x) /sqrt (abs (x"2-
0.25%(lpi*p[1])"2)), eresl/ (x[1]-x[0]) /sqrt (8. *alog (2)))

(Or use line equation file line_equation_Ecut.txt.)

[E® Add line = = cut: _ O
File Edit Options Keep Make Current Help
formula:  [p=[2.79.0.9439] & eresl = (| [5]

—_—
x_stat: 060995533 | g L O [H 00] [0 745.0.75 ] T K. _
x_end: (28876269 | F— Mt 1

# of points: (101 —
points | | = 6 - _
D L
line style: | solid o ﬂ? |
=
o L
color:  red w E 4 |
add amow: | no ~ wn | ]
c
L | 1
thickness: |2 | = 2 |- _
| @ 1
legend: |ﬁt | i + |
L
L g _
The formula must be a valid 101 expression, for example: - :1: & o
y=x" 2+sinfx) 0 o . |}_€.3_t? .
lIse & to combine multiple statements in one line. 1.0 25

Clear Cancel QK E (meV)
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Overplot the Dispersion Curve

* Overplot the lower and upper bound of the continuum in the H vs E
window from Edit->Add Line. The formula for the lower bound is
y=!pi/2%0. 9439*abs (sin (x*¥2*!pi)). Use E=\pi/2J|Sin(Q) | as legend.
The fomula for the upper bound is y=!pi*0. 9439*abs (sin (x*!pi)). Use
E=\piJ|Sin(Q/2) | as legend.

[2® Add line e [E® slice: Teq3 K _ O %
File Edit Options Keep Make Current Help

formula: |'_.'=!pir’2'ﬂ.3-1~39'abs{sin{:'2|[E&-

x_start: |ﬂ.ﬂ-[|-552325?1 |

x_end: [1.9183338 | 5F — E=n2JiSin(Q)|
[ — E=nJISin(Q/2)|

# of points: |1ﬂ1 |

line style: | solid w
color; red e

add amow: |no e

E (meV)

thickness: |2 |

Intensity (mon=3e4)

legend: |E=xpifz.1|5in{@]q |

The formula must be a valid DL expression, for example:
y=x" 245infx)
lIse & to combine multiple statements in one line.

Clear Cancel ]



Plot y”T vs hw/kgT

* In mslice menu Option->User Macro, enter the following script (macro.txt):
itemp = self.macstemp typ
for i=0L, nen—1 do begin
aty[*, * i] = qty[*, * i]l*data_temperatureli, itemp]
err[* % i] = err[*, % i]*data temperatureli, itemp]
endfor
data_temperature[*, itemp] = en/(kb*data temperature[*, itemp])
« Choose the execution time to be After Projection to Viewing Axes.

B Specify user macro et
temp = seff macstemp_typ LY
fori=0Lnen-1 do begin
LSEr macro: aty["."i] = gty["." i]"data_temperatur
E'{I'['.'.i] =em[","i]"data_temperature
< >
execution time: | After Projection to Viewing Axes A

Example: index = wherelgty i 0.court)

if count gt 0 then gtylindex]=lvalues f_nan
Available variables after projection: gty, em, Qv, en, B, B, psi, kidney, weight, data_temperature, det_tt.
Available variables before projection: gty, em, en, Ei, B, psi, kidney, weight, data_temperature, det_tt.
gtyer : FLOAT = Amay[2. 20, 8471]

en, BB psi weight kidney o FLOAT = Amay[8471]
data_temperature o FLOAT = Amay[3471, 3]
Qv o FLOAT = Amay[2, 8471, 20]

det tt : FLOAT = Amay[20]
Clear the string to disable this option. Do not use comment lines.

Clear Cancel 0K



CHRNS=>
Plot y”T vs hw/kgT

* Choose Option->View Intensity As-> Chi(Q,omega)

* Recalculate the projection.

* Inthe cut panel, cut along T, which is E/kgT now, remove the range,
set the step to 0.4. Set H thickness range [0.48,0.52], and E thickness
range [0.4,1.2].

* Plot cut. In the plot window, change the x-axis title to \HW/k!dB!nT,
and y-axis title to \chi”T (arb. units).

™ Cut: - ] *
File Edit Options Keep Make Current Help

— T r r 1 "~ 1 r r
25 |- -
i [H,0,0=[0.48,0.52], E=[0.4,1.2] meV -

20 - N

¥"'T (arb. units)

15 i

10 [ .

hwik, T
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Fit to Scaling Function

* Press Fit button. In PAN, choose user function as the fitting function:
p[0]*imaginary ((gamma (complex (0. 25, —x/4/!pi)) /gamma (comp lex (0. 75, =x/4/!pi))) "2)
(equ_Scaling.eq)

* Add a line of the scaling function to the previous y” T vs hw/kgT plot.
y=4. 766*imaginary ((gamma (comp lex (0. 25, —=x/4/pi)) /gamma (comp lex (0. 75, =x/4/!pi))) "2)
with \chi"T\propto\pilm[\rho!u2!n(\HW/4\pik!dB!nT) ] as legend.

[‘ PAM: Peak Analysis -
File Data Reselution

Plot_Opticns  Hot_Keys  Print  Help

Select function

Modfy fit parameters

Clear cument curves

3ed}
[1%]
o

Intensity (mon

Fit curent group

Fit all groups

-1

Gi i
Fitting status

View CORR matrix
Refresh Fit Resuts
Analyze Fit Parameters
Plot EISF

#of MC data sets

Monte-Carlo emor estimate

y=0.00000

aBE )

,_.
o
T

wor

Curve 1: USERFUNCTION
pl0]*imaginary({gamma(complex(0.25.-x/4/1pi)}/ gamma(com)
#0: p[D] 4 T766e+00 +/- 6.178e-02

Chi-squared: 19.207

HTML Log Controls
Create new HTML log file | Open existing HTML log file

Close HTML log file
Log file status: Log file name
closed I
Differential Evolution Algorithm
Enable DE Algorithm? Mo
Method
Popul: 1

0.029399999329448

[!.‘ Cut:

File Edit Options

X"T (arb. units)

(a8
o

[
w

Keep Make Current  Help

[
o

25 |-

[H.0,0=(0.48,0.52], E=[0.4,1.2] meV ]

/\ \‘\ —— X' Tenim[p(huw/dmk,T)]
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Nature Materials 4, 329 - 334 (2005)

Subject Categories: Magnetic materials | Computation, modelling and
theory

Quantum criticality and universal scaling of a quantum

antiferromagnet

Bella LakelZ4, D. Alan TennantZ32, Chris D. Frost2 and Stephen E.
Naglerl

that at the antiferromagnetic zone centre (AFZC) gupzc = /¢, the
dynamical structure factor is given by

k 2
S = g %h”[ﬁ (ﬁr)] 3

where p(x) = I'(1/4—ix)/T(3/4—ix) and A is a constant'®. It is clear from
this equation that the structure factor multiplied by temperature
depends only on the dimensionless ratio of Eto T rather than on these
quantities separately, and therefore obeys universal scaling. The ideal



